Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    KyleAnderson/consul

    • approved

    Configures Consul by Hashicorp

  • avatar

    lynxman/hiera_consul

    Module for using consul as a hiera backend

  • avatar

    ajcrowe/confd

    confd class and functions

  • avatar

    venmo/consulr

    Consul library for Puppet

  • avatar

    inkblot/hashicorp

    HashiCorp downloads

  • avatar

    jlondon/consul_alerts

    Puppet module to configure and install consul-alerts service

Showing 1 - 6 of 6 results