Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    puppetlabs/java

    • supported

    Installs the correct Java package on various platforms.

  • avatar

    puppetlabs/java_ks

    • supported

    Manage arbitrary Java keystore files

  • avatar

    puppetlabs/activemq

    Installs and configures ActiveMQ.

  • avatar

    maestrodev/ant

    Apache ant module for Puppet

  • avatar

    biemond/orawls

    Oracle WebLogic puppet module v2 for Linux & Solaris with wls puppet types & providers

  • avatar

    kayak/r9util

    Misc utilities

  • avatar

    tylerwalts/jdk_oracle

    Module for automating Oracle JDK download and installation

  • avatar

    counsyl/windows

    Collection of useful Puppet manifests for Windows-based platforms.

  • avatar

    biemond/jdk7

    Oracle JDK7 & JDK8 puppet module optimized for weblogic urandom rngd entropy

  • avatar

    biemond/wildfly

    • approved

    Install, configure and manage Wildfly (8/9/10), JBoss EAP (6.1+/7.0+) and some Wildfly based products like apiman, Keycloak and Infinispan.

Showing 1 - 10 of 80 results