Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    mayflower/php

    • approved

    Generic PHP module that supports many platforms

  • avatar

    SchnWalter/happydev

    Setup a Development Environment

  • avatar

    darkmantle/lamp

    LAMP Stack using Apache and PHP5

  • avatar

    alexggolovin/lamp

    LAMP basic configuration and deploy module

  • avatar

    kritz/vagrantlamp

    Easy Vagrant LAMP provisioning

  • avatar

    swizzley88/wordpress

    Wordpress module for EL 6

Showing 1 - 6 of 6 results