Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    sensu/sensu

    • partner

    A module to install the Sensu monitoring framework

  • avatar

    pauloconnor/uchiwa

    Puppet module for installing Uchiwa

  • avatar

    jlk/wizardvan

    A module to install the sensu metrics relay WizardVan

  • avatar

    ttarczynski/sensu_check_wrapper

    Wrapper for sensu::check with hiera lookups

  • avatar

    jaxxstorm/cron

    Yet another cron module

  • avatar

    roshan/ruby

    A module to install the Sensu monitoring framework

  • avatar

    jaxxstorm/sensu_wrapper

    Set up and install sensu-wrapper, a tool to send sensu alerts from arbitrary commands

  • avatar

    sjha4/test

    A module to install the Sensu monitoring framework

  • avatar

    roshan/sensu

    A module to install the Sensu monitoring framework

Showing 1 - 9 of 9 results