avatar

thias/libvirt

Libvirt virtualization API and capabilities.
Latest version is compatible with:
  • Puppet Enterprise
  • Puppet >=2.7.20 <4.1.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

1,114,646
Latest version: 1,108,672