avatar

tobiashochguertel/ps1template

Provides exec-resource powershell template files.
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 3.0.0 < 5.0.0
    • Windows

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

5,747
Latest version: 5,316