avatar

tripwire/te_axon

The te_axon class installs, configures, and manages the services of the Tripwire Axon Agent.
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.4.x
  • Puppet >= 4.9.0 < 5.0.0
    • RedHat,
    • Windows,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

2,833
Latest version: 2,833