Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    elasticsearch/logstash

    Module for managing and configuring Logstash

  • avatar

    elasticsearch/elasticsearch Deprecated

    [Deprecated] module moved to elastic/elasticsearch

  • avatar

    elasticsearch/logstashforwarder

    Module for managing and configuring logstash forwarder

  • avatar

    elasticsearch/logstash_reporter

    Install and configure Logstash reporter for Puppet

Showing 1 - 4 of 4 results