Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    juniorsysadmin/irqbalance

    Puppet module for installing and managing irqbalance

  • avatar

    juniorsysadmin/chromerepo

    Module for installing the official Google Chrome APT/YUM repository

  • avatar

    juniorsysadmin/passenger_repo

    Module for installing the Phusion Passenger OSS/Enterprise APT repository

  • avatar

    juniorsysadmin/adoberepo

    Module for installing the Adobe YUM repository

  • avatar

    juniorsysadmin/ubuntuzilla

    Module for installing the Ubuntuzilla repository

  • avatar

    juniorsysadmin/dnscache

    Module for installing dnscache from D. J. Bernstein's djbdns

  • avatar

    juniorsysadmin/kong

    Install and configure the Kong API gateway.

Showing 1 - 7 of 7 results