tayu

Puppet module for managing tayu

Gini

gini

9,216 downloads

9,216 latest version

3.8 quality score

Version information

  • 0.1.1 (latest)
released Dec 16th 2013

Start using this module

Documentation

gini/tayu — version 0.1.1 Dec 16th 2013

tayu Puppet module

Build Status

Overview

Install tayu via Rubygems and configure it for the specific system.

Usage

Example:

class { 'tayu':
  user            => 'remoteuser',
  allowed_tags    => [ 'architecture', 'location' ],
  puppetdb_server => 'localhost',
  puppetdb_port   => 8080,
}

Supported Platforms

The module has been tested on the following operating systems. Testing and patches for other platforms are welcome.

  • Debian Wheezy

Support

Please create bug reports and feature requests in GitHub issues.

License

Copyright (c) 2013 smarchive GmbH, Gini GmbH

This script is licensed under the Apache License, Version 2.0.