classroomdemo

Just a collection of classroom demos

Puppet Training

pltraining

9,492 downloads

5,952 latest version

4.9 quality score

Version information

  • 0.0.4 (latest)
  • 0.0.3
  • 0.0.2
  • 0.0.1
released Dec 6th 2016
This version is compatible with:
  • Puppet Enterprise >=3.7.0 < 2015.4.0
  • Puppet >= 3.3.0
  • CentOS

Start using this module

Documentation

pltraining/classroomdemo — version 0.0.4 Dec 6th 2016

pltraining-classroomdemo

This module just contains a collection of demos for our trainers to use in the classroom. It's likely nothing your interested in, unless you're a Puppet Labs or partner trainer.

That being said, you're welcome to poke through it.

The modules used by these classes are not set as dependencies, so they will not be installed automatically by puppet module install. If you want to use them, you'll want to install them separately:

  • Requirements for classroomdemo::aws:
    • puppetlabs/aws

Contact

education@puppetlabs.com