logentries

A module to install the logentries agent.

Puppet

puppetlabs

22,438 downloads

17,828 latest version

4.3 quality score

Version information

  • 0.1.0 (latest)
  • 0.0.1
released Oct 6th 2015
This version is compatible with:
  • Puppet Enterprise >= 3.0.0 < 2015.3.0
  • Puppet >= 3.0.0 < 5.0.0
  • RedHat
    ,
    CentOS
    ,
    OracleLinux
    ,
    Scientific
    ,
    Debian
    ,
    Ubuntu

Start using this module

Documentation

puppetlabs/logentries — version 0.1.0 Oct 6th 2015

LogEntries module

This is the logentries module.

Build Status

Usage

class { 'logentries':
  account_key => 'key',
}

Replacing key with your logentries account key available from the My Account page.

Author

James Turnbull james@puppetlabs.com

Copyright

Puppet Labs 2013

License

Apache 2.0