avatar

puppetlabs/panos

by: Puppet
  • tasks
  • pdk
Manage Palo Alto firewalls
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.7.0 < 7.0.0
    • PAN-OS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

3,020
Latest version: 472