Found 2 modules tagged with 'kualicoeus'

  • This module enables you to install and configure Kuali Coeus

    Version 1.3.7

  • This module enables you to install Shibboleth (mainly for the Kuali Coeus Project, for the moment)

    Version 0.3.1

Showing 1 - 2 of 2 results
Display results per page