avatar

dhoppe/apticron

This module installs and configures the Apticron package.
Latest version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 3.2.0
    • Ubuntu,
    • Debian
Tags:

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

45,238
Latest version: 3,255