freebsd_puppetserver4

A Puppetserver module for FreeBSD

Rainbow

hackerhorse

4,926 downloads

4,836 latest version

4.5 quality score

Version information

  • 0.1.2 (latest)
  • 0.1.1
  • 0.1.0
released Jan 4th 2018
This version is compatible with:
  • FreeBSD

Start using this module

Documentation

hackerhorse/freebsd_puppetserver4 — version 0.1.2 Jan 4th 2018

puppet_deluge

Table of Contents

  1. What Does This Do?
  2. Limitations - OS compatibility, etc.
  3. Development - Guide for contributing to the module

What does this do?

This is a puppet module, written to allow you to install puppetmaster v4 on a FreeBSD server, and configure it.

OS Support

Currently, this module runs on:

  • FreeBSD >= 11.1-RELEASE

Contribute

You can contribute by forking https://github.com/RainbowHackerHorse/puppet_freebsd_puppetserver4 and opening a PR.