exim

pdk
Manage exim MTA

KCL NMS Computing

kclnmssys

2,411 downloads

671 latest version

5.0 quality score

Version information

  • 0.2.3 (latest)
  • 0.2.0
  • 0.1.1
  • 0.1.0
released Nov 11th 2020
This version is compatible with:
  • Puppet Enterprise 2019.8.x, 2019.7.x, 2019.5.x, 2019.4.x, 2019.3.x, 2019.2.x, 2019.1.x, 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2016.4.x
  • Puppet >= 4.10.0 < 7.0.0
  • Debian
    ,
    RedHat
    ,
    CentOS
    ,
    Ubuntu

Start using this module

Documentation

kclnmssys/exim — version 0.2.3 Nov 11th 2020

exim

More documentation to follow.

Description

This module will install and configure the Exim MTA.

Development

Pull requests are accepted on GitHub.