graph_explorer

Installs Vimeo's Graph Explorer

pauloconnor

pauloconnor

8,617 downloads

8,617 latest version

3.7 quality score

Version information

  • 0.1.0 (latest)
released Aug 18th 2014

Start using this module

Documentation

pauloconnor/graph_explorer — version 0.1.0 Aug 18th 2014

Graph Explorer Puppet

Tested with Travis CI

Build Status

Installation

$ puppet module install pauloconnor-graph_explorer

Prerequisites

  • One or more working Graphite installations
  • An ElasticSearch cluster of one or more nodes

Dependencies

  • puppetlabs/stdlib

See Modulefile for details.

Basic example

Graph Explorer server

node 'graph_explorer.foo.com' {
  class { 'graph_explorer':
  }
}

License

See LICENSE file.