znc

pdk
Install and manage ZNC IRC bouncer
Thor77

Thor77

thor77

888 downloads

888 latest version

5.0 quality score

Version information

  • 0.1.0 (latest)
released Apr 19th 2020
This version is compatible with:
  • Puppet Enterprise 2019.8.x, 2019.7.x, 2019.5.x, 2019.4.x, 2019.3.x, 2019.2.x, 2019.1.x, 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.7.0 < 7.0.0
  • Debian

Start using this module

Documentation

thor77/znc — version 0.1.0 Apr 19th 2020

puppet-znc

Install and manage ZNC IRC bouncer.

Requires camptocamp/systemd

Usage

class { 'znc':
}