snmptt

pdk
Puppet module to install and configure SNMPTT

Scott Barr

wyrie

9,055 downloads

6,897 latest version

5.0 quality score

Version information

  • 0.1.0 (latest)
  • 0.0.1
released Jun 6th 2018
This version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 3.8.0 < 6.0.0
  • CentOS
    ,
    Debian

Start using this module

Documentation

wyrie/snmptt — version 0.1.0 Jun 6th 2018

SNMPTT module

Build Status

This is module will install and configure SNMPTT on your system. It can optionally install, configure and setup logging to a MySQL database.

Usage

See tests folder.

Limitations

This module has been tested on Debian Squeeze and Centos 6.4.

Support

Please log tickets and issues at our Projects site