avatar
Puppet NGINX management module
Latest version is compatible with:
  • Puppet Enterprise 2016.5.x, 2016.4.x, 2016.2.x, 2016.1.x, 2015.3.x, 2015.2.x
  • Puppet >= 3.8.7 < 5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Solaris,
    • SLES,
    • AIX,
    • OpenBSD,
    • FreeBSD,
    • NetBSD,
    • Archlinux

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

271,876
Latest version: 32,194