avatar

puppetlabs/corosync

by: Puppet
  • deprecated
This module is a set of manifests and types/providers for quickly setting up highly available clusters using Corosync

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

107,850
Latest version: 33,849

This module has been deprecated by its author since March 21, 2017.

The reason given was:

Maintainership migrated to Vox Pupuli

The author has suggested puppet-corosync as its replacement.