avatar

sgnl05/sssd

by: sgnl05
Install and configure SSSD
Latest version is compatible with:
  • Puppet Enterprise 2017.3.x, 2017.2.x, 2017.1.x
  • Puppet >= 4.9.0 < 6.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS,
    • OracleLinux,
    • Amazon,
    • Gentoo,
    • Suse

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

380,444
Latest version: 496