avatar

crayfishx/firewalld

  • approved
Configure firewalld zones, services, and rich rules and direct config
Latest version is compatible with:
  • Puppet Enterprise 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x, 2016.2.x, 2016.1.x, 2015.3.x, 2015.2.x
  • Puppet >= 4.0.0 < 6.0.0
    • RedHat,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

180,431
Latest version: 5,179