cassandra

deprecated
Installs Cassandra & DataStax Agent on RHEL/Ubuntu/Debian.

locp

locp

766,469 downloads

19,270 latest version

4.6 quality score

Version information

  • 999.999.999 (latest)
  • 2.6.0
  • 2.5.0
  • 2.4.1
  • 2.4.0
  • 2.3.0
  • 2.2.1
  • 2.2.0
  • 2.1.2
  • 2.1.1
  • 2.1.0
  • 2.0.2
  • 2.0.1
  • 2.0.0
  • 1.27.0
  • 1.26.1
  • 1.26.0
  • 1.25.2
  • 1.25.1
  • 1.25.0
  • 1.24.3
  • 1.24.2
  • 1.24.1
  • 1.24.0
  • 1.23.1
  • 1.23.0
  • 1.22.1
  • 1.22.0
  • 1.21.0
  • 1.20.0
  • 1.19.0
  • 1.18.1
  • 1.18.0
  • 1.17.0
  • 1.16.0
  • 1.15.1
  • 1.15.0
  • 1.14.2
  • 1.14.1
  • 1.14.0
  • 1.13.0
  • 1.12.2
  • 1.12.1
  • 1.12.0
  • 1.11.0
  • 1.10.0
  • 1.9.2
  • 1.9.1
  • 1.9.0
  • 1.8.1
  • 1.8.0
  • 1.7.1
  • 1.7.0
  • 1.6.0
  • 1.5.0
  • 1.4.2
  • 1.4.1
  • 1.4.0
  • 1.3.7
  • 1.3.6
  • 1.3.5
  • 1.3.4
  • 1.3.3
  • 1.3.2
  • 1.3.1
  • 1.3.0
  • 1.2.0
  • 1.1.0
  • 1.0.1
  • 1.0.0
  • 0.4.3
  • 0.4.2
  • 0.4.1
  • 0.4.0
  • 0.3.0
  • 0.2.2
  • 0.2.1
  • 0.2.0
  • 0.1.0
released Sep 13th 2017
This version is compatible with:
  • CentOS
    ,
    OracleLinux
    ,
    RedHat
    ,
    Debian
    ,
    Scientific
    ,
    Ubuntu
This module has been deprecated by its author since Jan 5th 2018.

The author has suggested puppet-cassandra as its replacement.

Start using this module

Documentation

locp/cassandra — version 999.999.999 Sep 13th 2017

Cassandra

Transfer of Ownership to Vox Pupuli

This module (locp/cassandra) has moved to the Vox Pupuli namespace for all future releases:

The last release of the module as locp/cassandra was 2.6.0 on 11-Sep-2017.