jasper

Jasper management

Kevin James

thekevjames

6,280 downloads

4,453 latest version

4.3 quality score

Version information

  • 1.0.2 (latest)
  • 1.0.1
  • 1.0.0
released Aug 24th 2016
This version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.3.2 < 5.0.0
  • CentOS, Darwin, Debian, Fedora, Ubuntu

Start using this module

Documentation

thekevjames/jasper — version 1.0.2 Aug 24th 2016

puppet-jasper

An opinionated Puppet Module to install and manage Jasper.

puppet-jasper is available on the Puppet Forge.

Usage

Simply

class { '::jasper':
    home           => '/home/kevin',
    email_address  => 'KevinJames@thekev.in',
    email_password => 'passw0rd',
    first_name     => 'kevin',
    last_name      => 'james',
    phone          => '2058675309'
    carrier        => 'vmobile.ca',
    location       => 'Toronto',
    timezone       => 'America/Toronto',
}

to make sure jasper is installed.