Found 173 modules using filters

  • Manage Palo Alto firewalls

    Version 1.2.1

  • A puppet module to support RSyslog versions 7 and higher using new style RainerScript.

    Version 7.6.2

  • manages AIDE

    Version 6.4.2

  • Manage ssh

    Version 6.11.0

  • Configures reports and inventory data to be sent to Satellite 6

      You'll need Puppet Enterprise to use this module. You may also evaluate this module with Puppet Bolt for up to 90 days. Learn more

    Version 3.1.0

  • default profiles for core SIMP installations

    Version 4.10.0

  • A SIMP puppet module for managing pam

    Version 6.8.2

  • Puppet installer for IBM MQ series software. Version 8, 9.0 and 9.1

    Version 1.7.0

  • manages stunnel with PKI support

    Version 6.5.0

  • configure SIMP logrotate

    Version 6.5.0

  • manages NTP server and client

    Version 6.5.1

  • Manage sudo

    Version 5.3.1

  • Manages PolicyKit objects

    Version 6.2.0

  • Provides useful settings to set up the GNOME desktop environment

    Version 8.1.2

  • manages the SELinux system state

    Version 2.5.1

  • manage an rsync server, secured by stunnel

    Version 6.4.1

  • Manages non-Puppet PKI keys and certificates

    Version 6.2.0

  • Manages OpenLDAP and related security bindings

    Version 6.4.3

  • Disables all services that are not controlled by Puppet.

    Version 3.6.0

  • Compliance-mapping annotation for Puppet code

    Version 3.1.1

  • Install and manage the HAVEGE daemon.

    Version 0.5.0

  • manages /etc/hosts.allow (/etc/hosts.deny is ALL:ALL by default)

    Version 6.2.0

  • manages NFS server and client, also PKI and stunnelling

    Version 7.0.0

  • manages autofs

    Version 7.0.0

  • Safely manages clamav

    Version 6.4.0

Showing 76 - 100 of 173 results
Display results per page